AOK Log in Issues

Incident Report for Adyton Mustr

Resolved

The issues with logging in using a code have been resolved. Please contact support if you continue to have issues.
Posted May 27, 2026 - 21:40 UTC

Update

We are continuing to investigate this issue.
Posted May 27, 2026 - 20:44 UTC

Investigating

We are currently investigating an issue with login codes not allowing access to the app. Those set up with passkeys are not reporting this issue.
Posted May 27, 2026 - 20:44 UTC
This incident affected: Website and Mustr.